Jands Lighting
https://jands.com/forum/

Rogue 2 Spots not moving after update
https://jands.com/forum/viewtopic.php?f=21&t=4554
Page 1 of 1

Author:  sawhite725 [ Wed Aug 29, 2018 3:56 am ]
Post subject:  Rogue 2 Spots not moving after update

I have 2 Chauvet Rogue 2 Spots in my system. They worked fine before the latest update. Now I only can adjust intensity. No real movement. It does seem that they move but it is real, real slow. Any help appreciated. I have a Vista i3. All other DMX fixtures work fine.
Thanks

Author:  davidm [ Wed Aug 29, 2018 12:34 pm ]
Post subject:  Re: Rogue 2 Spots not moving after update

sawhite725 wrote:
I have 2 Chauvet Rogue 2 Spots in my system. They worked fine before the latest update. Now I only can adjust intensity. No real movement. It does seem that they move but it is real, real slow. Any help appreciated. I have a Vista i3. All other DMX fixtures work fine.
Thanks

Sounds like a motor speed (MSpeed channel) problem. Try clearing the Home preset - Edit Menu > Home > Reset.

Author:  Brockwhalen [ Fri Sep 14, 2018 2:25 am ]
Post subject:  Re: Rogue 2 Spots not moving after update

Navigate to the custom position tab and look for an attribute labeled 'positionMspeed' If this number is 255, set it to 0. If it is at 0, set it to 255. Just be sure to update your home preset when you are finished otherwise that change won't save.

This is typically the correct fix!

Page 1 of 1 All times are UTC + 10 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/