Switch to full style
Using visualisers, remote control, ethernet-to-DMX devices and other devices with V2
Post a reply

Sentinel on OS

Sat Sep 08, 2018 2:03 am

I've just installed V2 on my Mac runnign OS 10.13.6
When I try to install the Sentinel program, I received a message "This Package is incompatible with this version of MacOS and mal fail to install."
So I click install anyway and it does fail.
What do I do?

Re: Sentinel on OS

Wed Sep 12, 2018 7:35 am

shawn.allred wrote:I've just installed V2 on my Mac runnign OS 10.13.6
When I try to install the Sentinel program, I received a message "This Package is incompatible with this version of MacOS and mal fail to install."
So I click install anyway and it does fail.
What do I do?

Try running the latest Mac installer from the Gemalto / Sentinal site:
https://sentinelcustomer.gemalto.com/se ... ownloads/#
Post a reply